Skip to content
Jon Postel

Image by joncressey on Pixabay · Pixabay License

EntityQ92623· pop 30· linked from 230 articles

Jon Postel

Sign in to save

Also known as Jonathan B. Postel, Jonathan Postel, Jonathan Bruce Postel

pionero de Internet estadounidense

Key facts

Born
( 1943-08-06 ) August 6, 1943, Altadena, California , U.S.
Died
October 16, 1998 (1998-10-16) (aged 55), Santa Monica, California , U.S.
Education
University of California, Los Angeles ( BS , MS , PhD )
Known for
Request for Comment , Internet Assigned Numbers Authority , Postel's Law
Awards
Internet Hall of Fame Pioneer, Posthumous Recipient (2012), ACM SIGCOMM Award (1997), ITU Silver Medal (1998), ISOC Jonathan B. Postel Service Award (1999, posthumous)
Fields
Computer science
Doctoral advisor
Dave Farber

via Wikipedia infobox

Wikidata facts

Instance of
human
Given name
Bruce
Family name
Postel
Gender
male
Citizenship
United States
Place of birth
Altadena
Place of death
Santa Monica
Occupation
engineer
Doctoral advisor
David J. Farber
Image
Jon Postel.jpg
Residence
United States
Show 4 more facts
date of birth
1943-08-06
date of death
1998-10-16
Commons category
Jon Postel
maintained by WikiProject
WikiProject Mathematics
Sources (9)

via Wikidata · CC0

Article · Español

Jonathan Bruce Postel (6 de agosto de 1943 - 16 de octubre de 1998), conocido como Jon Postel, fue un informático estadounidense. Realizó contribuciones muy relevantes al desarrollo de la Internet original, especialmente en todo lo relativo a los estándares. Fue conocido principalmente como editor de los RFC, los Request for Comments –una serie de documentos en los cuales se definen los estándares, metodologías e innovaciones relacionadas con Internet, y por administrar la IANA hasta su muerte. Trabajó en la estandarización de todo lo relacionado con la red y fue responsable de la definición de la familia de protocolos TCP/IP: el RFC 791 (protocolo IP), el RFC 792 (protocolo ICMP) y el RFC 793 (protocolo TCP). También participó en otros protocolos, como el SMTP (correo electrónico) y el DNS (resolución de nombres). En opinión de muchos académicos, Jon Postel llegó a ser la persona más poderosa en la red, e incluso la Casa Blanca llegó a confiar plenamente en su persona para el manejo de la infraestructura y planificación del Sistema de Nombres de Dominios.​ La Internet Society estableció el Premio Postel en su honor, así como el Postel Center en el Instituto de Ciencias de la Información (ISC). Vint Cerf escribió su obituario, publicado como «RFC 2468», en memoria de Postel y su obra.

Abstract from DBpedia / Wikipedia · CC BY-SA