Skip to content
EntityQ207580· pop 42· linked from 225 articles

Routing Information Protocol

Sign in to save

Also known as RIP

Netzwerkprotokoll

Wikidata facts

Show 2 more facts
OSI Model layer location
application layer
publication date
1969-00-00
Sources (5)

via Wikidata · CC0

Article · Deutsch

Das Routing Information Protocol (RIP) ist ein Routing-Protokoll auf Basis des Distanzvektoralgorithmus, das innerhalb eines autonomen Systems (z. B. LAN) eingesetzt wird, um die Routingtabellen von Routern automatisch zu erstellen.Es gehört zur Klasse der Interior Gateway Protocols (IGP). RIP wurde zuerst in RFC 1058 (1988) definiert. Das Protokoll wurde seitdem mehrfach erweitert und liegt nun als RIP Version 2 (RFC 2453) vor. Beide Versionen werden noch heute eingesetzt, jedoch werden sie als technisch veraltet betrachtet und sind durch neuere Protokolle wie Open Shortest Path First (OSPF) oder das OSI Protokoll IS-IS abgelöst worden. RIP wird in den Protokollen IP und IPX benutzt und wurde unter dem NamenRIPng (RIP next generation) im RFC 2080 (1997) erweitert, um auch IPv6 zu unterstützen.

Abstract from DBpedia / Wikipedia · CC BY-SA