Skip to content
EntityQ2385453· pop 12· linked from 194 articles

Also known as Sun Remote Procedure Call

computer network protocol

Wikidata facts

Show 2 more facts
port
111
OSI Model layer location
session layer
Sources (1)

via Wikidata · CC0

Article · Español

ONC RPC, abreviación del inglés Open Network Computing Remote Procedure Call, es un protocolo de llamada a procedimiento remoto (RPC) desarrollado por el grupo ONC de Sun Microsystems como parte del proyecto de su sistema de archivos de Red NFS, algunas veces se lo denomina Sun ONC o Sun RPC. Trabaja sobre los protocolos TCP y UDP. La codificación de datos se realiza utilizando el protocolo XDR (presentación de datos). ONC RPC está regulado por RFC 1831. Los mecanismos de autenticación usados por ONC RPC están descritos en RFC 2695, RFC 2203, y RFC 2623.

Abstract from DBpedia / Wikipedia · CC BY-SA