Skip to content
Extensible Messaging and Presence Protocol

File:XMPP_logo.svg · Wikimedia Commons · See Wikimedia Commons

EntityQ188951· pop 47· linked from 768 articles

Extensible Messaging and Presence Protocol

Sign in to save

Also known as Jabber

insieme di protocolli aperti di messaggistica istantanea

Key facts

Network protocol.logo
XMPP logo.svg
Network protocol.purpose
Instant messaging
Network protocol.rfcs
RFC 6120 (Core), RFC 6121 (IM & Presence), RFC 7622 (Address Format), RFC 3922 (CPIM), RFC 3923 (Encryption)
Network protocol.logo size
175px
Network protocol.osilayer
Application layer
Network protocol.ports
TCP 5222, 5269, 8010

via Wikipedia infobox

Official website

XMPP - The universal messaging standard | The universal messaging standard

XMPP is the Extensible Messaging and Presence Protocol, a set of open technologies for instant messaging, presence, multi-party chat, voice and video calls, collaboration, lightweight middleware, content syndication, and generalized routing of XML data.

xmpp.org →

Link to the official site · 3,226 chars · not written by Vinony

Wikidata facts

Subclass of
online chat
Official website
xmpp.org
Image
Jabber xml.png
Show 9 more facts
Commons category
Extensible Messaging and Presence Protocol
port
5269
topic's main category
Category:XMPP
Stack Exchange tag
stackoverflow.com/tags/xmpp
OSI Model layer location
application layer
used by
Jitsi
inception
1999-00-00
different from
XAMPP
Sources (4)

via Wikidata · CC0

Article · Italiano

Extensible Messaging and Presence Protocol (XMPP) (precedentemente noto come Jabber) è un insieme di protocolli aperti di messaggistica istantanea e basato su XML. Il software basato su XMPP è diffuso su migliaia di server disseminati su Internet; secondo la (precedentemente nota come Jabber Software Foundation), già nel 2003 era usato da circa dieci milioni di persone in tutto il mondo.

Abstract from DBpedia / Wikipedia · CC BY-SA

Gallery (20)