File:ARP_Spoofing.svg · Wikimedia Commons · See Wikimedia Commons
Address Resolution Protocol
Sign in to saveAlso known as ARP
インターネット層アドレスに対応するMACアドレスなどを発見するために使用される通信プロトコル
In the Vinony graph
Vinony's link graph records 370 inbound references to Address Resolution Protocol, and connects out to HTTP, Transport Layer Security and Neighbor Discovery Protocol.
Vinony files it under Address Resolution Protocol and Internet Standards.
Vinony links it to 49 Wikipedia language editions.
Wikidata facts
- Instance of
- computer network protocol
- Part of
- Internet protocol suite
- Has use
- data mapping
Show 9 more facts
- OSI Model layer location
- network layer
- opposite of
- Reverse Address Resolution Protocol
- Stack Exchange tag
- stackoverflow.com/tags/arp
- Commons category
- Address Resolution Protocol
- topic's main category
- Category:Address Resolution Protocol
- inception
- 1982-00-00
- replaced by
- Neighbor Discovery Protocol
- different from
- ARP Instruments, Inc.
- publication date
- 1982-00-00
Sources (8)
via Wikidata · CC0
Article · 日本語
Address Resolution Protocol (アドレス解決プロトコル、略称:ARP、アープ)は、与えられたインターネット層アドレス(一般的にはIPv4アドレス)に対応するリンク層アドレス(MACアドレスなど)を発見するために使用される通信プロトコルである。この対応付けは、インターネット・プロトコル・スイートにおける重要な機能である。ARPは、1982年に RFC 826 (インターネット標準 STD 37)で定義され、その後 RFC 5227, RFC 5494 により内容のエンハンスが行われている。 ARPは、ネットワーク層技術とデータリンク層技術の様々な組み合わせで実装されている。IEEE 802標準を使用したIPv4、、DECnet、(PUP)、および、FDDI、X.25、フレームリレー、ATMなどである。IEEE 802.3(イーサネット)およびIEEE 802.11(無線LAN)上のIPv4が最も一般的な使用法である。 IPv6ネットワークでは、ARPの機能はICMPv6の近隣探索プロトコル(NDP)によって提供される。
Abstract from DBpedia / Wikipedia · CC BY-SA