File:Google_Chrome_-_FTP_is_Not_secure.png · Wikimedia Commons · See Wikimedia Commons
File Transfer Protocol
Sign in to saveAlso known as FTP
standard protocol for transferring files over TCP/IP networks
File Transfer Protocol (FTP) is a standard method for moving files between computers connected through the internet or other TCP/IP networks. It matters because it provides a reliable way to upload and download files, making it useful for sharing data across different systems and locations.
AI-generated from the Wikipedia summary — may contain errors.
In the Vinony graph
Within Vinony's link graph, File Transfer Protocol is referenced by 3,584 other articles, and connects out to Microsoft Windows, Internet protocol suite and IRC.
It sits within the topics Application layer protocols, Clear text protocols and Computer-related introductions in 1971.
Its subject is documented across 81 Wikipedia language editions.
Wikidata facts
- Subclass of
- communication protocol
- Part of
- Internet protocol suite
- Has use
- upload
Show 10 more facts
- port
- 20
- Commons category
- File transfer protocol
- topic's main category
- Category:File Transfer Protocol
- Stack Exchange tag
- stackoverflow.com/tags/ftp
- OSI Model layer location
- application layer
- different from
- SSH File Transfer Protocol
- inception
- 1971-04-16
- publication date
- 1971-00-00
- short name
- FTP
- PyPI trove classifier
- Topic :: Internet :: File Transfer Protocol
Sources (7)
via Wikidata · CC0
Article · Nederlands
File transfer protocol (FTP) is een protocol dat uitwisseling van bestanden tussen computers vergemakkelijkt. Het standaardiseert een aantal handelingen die tussen besturingssystemen vaak verschillen. Een FTP-client (zoals FileZilla) start een verbinding met een FTP-server standaard via TCP-poort 21. De huidige versie is gedefinieerd in RFC 959. Aanvullingen zijn te vinden in RFC 2228, RFC 2640 en RFC 2773.
Abstract from DBpedia / Wikipedia · CC BY-SA
Gallery (7)
Available in 81 languages
- Español
- Français
- Deutsch
- 中文
- 日本語
- Русский
- Português
- Italiano
- العربية
- हिन्दी
- Abkhazian
- Afrikaans
- Albanian
- Albanian
- Aragonese
- Armenian
- Assamese
- Asturian
Show 62 more
- azb
- Azerbaijani
- Bahasa Indonesia
- Bangla
- Basque
- Bavarian
- be_x_old
- Belarusian
- Bosnian
- Bulgarian
- Catalan
- Croatian
- Czech
- Danish
- Esperanto
- Estonian
- Filipino
- Finnish
- fiu_vro
- Galician
- Georgian
- Greek
- Gujarati
- Hebrew
- Hungarian
- Icelandic
- Interlingua
- Irish
- Kazakh
- Kurdish
- Kyrgyz
- Latvian
- Lithuanian
- Lombard
- Macedonian
- Malay
- Malayalam
- Mari
- Mongolian
- Nederlands
- Norwegian
- Norwegian Nynorsk
- Polski
- Romanian
- Serbian
- Serbian (Latin)
- simple
- Slovak
- Slovenian
- Svenska
- Tajik
- Tamil
- Tiếng Việt
- Türkçe
- Ukrainian
- Urdu
- Wu Chinese
- Yoruba
- zh_yue
- فارسی
- ไทย
- 한국어
via Wikidata sitelinks · CC0