
In the Vinony graph
Vinony's link graph records 365 inbound references to OpenSSH, and connects out to list of DOS commands, features new to Windows XP and OpenBSD.
Vinony files it under Cross-platform free software, Cryptographic software and Free network-related software.
Vinony links it to 29 Wikipedia language editions.
Key facts
- Software.name
- OpenSSH or OpenBSD Secure Shell
- Software.logo
- OpenSSH logo.png
- Software.logo size
- 190px
- Software.logo caption
- "Keeping your communiqués secret"
- Software.developer
- The OpenBSD Project
- Software.programming_language
- C
- Software.operating system
- Cross-platform
- Software.genre
- Remote access
- Software.license
- BSD, ISC, public domain
- Software.standard
- RFC 4250, RFC 4251, RFC 4252, RFC 4253, RFC 4254, RFC 4255, RFC 4256, RFC 4335, RFC 4344, RFC 4345, RFC 4419, RFC 4462, RFC 5656, RFC 6594, RFC 6668, RFC 7479
via Wikipedia infobox
Official website
Link to the official site · 1,572 chars · not written by Vinony
Wikidata facts
- Official website
- www.openbsd.org/openssh
- Image
- OpenSSH CLI.png
- Has use
- Secure Shell
Show 11 more facts
- Commons category
- OpenSSH
- operating system
- Windows Server 2025
- copyright license
- ISC license
- software version identifier
- 10.3
- different from
- OpenSSL
- mailing list archive URL
- lists.mindrot.org/pipermail/openssh-unix-announce
- programmed in
- C
- inception
- 1999-12-01
- source code repository URL
- anongit.mindrot.org/openssh.git
- implementation of
- secure copy protocol
- build system
- GNU build system
Sources (11)
via Wikidata · CC0
Article · Deutsch
OpenSSH ist ein Programmpaket zur Dateiübertragung. Dazu nutzt es Secure Shell (SSH) inklusive SSH File Transfer Protocol und beinhaltet dafür Clients, Dienstprogramme und einen Server.
Abstract from DBpedia / Wikipedia · CC BY-SA
Connections
list of DOS commands
Entity
features new to Windows XP
Entity
OpenBSD
Entity
Secure Shell
Entity
Windows Management Instrumentation
Entity
Recovery Console
Entity
File Transfer Protocol
Entity
public-key cryptography
Entity
command-line interface
Entity
RSA
Entity
BSD licenses
Entity
Kerberos
Entity
Common Vulnerabilities and Exposures
Entity
secure copy protocol
Entity
Trusted Platform Module
Entity
kill
Entity
terminal emulator
Entity
tunneling protocol
Entity
Berkeley r-commands
Entity
Linux
Entity