Skip to content
OpenSSH
EntityQ847062· pop 31· linked from 365 articles

Also known as ssh, OpenBSD Secure Shell

Conjunto de aplicaciones que permiten realizar comunicaciones cifradas

Key facts

Software.name
OpenSSH or OpenBSD Secure Shell
Software.logo
OpenSSH logo.png
Software.logo size
190px
Software.logo caption
"Keeping your communiqués secret"
Software.developer
The OpenBSD Project
Software.programming_language
C
Software.operating system
Cross-platform
Software.genre
Remote access
Software.license
BSD, ISC, public domain
Software.standard
RFC 4250, RFC 4251, RFC 4252, RFC 4253, RFC 4254, RFC 4255, RFC 4256, RFC 4335, RFC 4344, RFC 4345, RFC 4419, RFC 4462, RFC 5656, RFC 6594, RFC 6668, RFC 7479

via Wikipedia infobox

Official website

OpenSSH

the main OpenSSH page

openssh.com →

Link to the official site · 1,572 chars · not written by Vinony

Wikidata facts

Official website
www.openbsd.org/openssh
Image
OpenSSH CLI.png
Show 11 more facts
Commons category
OpenSSH
operating system
Windows Server 2025
copyright license
ISC license
software version identifier
10.3
different from
OpenSSL
programmed in
C
inception
1999-12-01
source code repository URL
anongit.mindrot.org/openssh.git
implementation of
secure copy protocol
build system
GNU build system
Sources (11)

via Wikidata · CC0

Article · Español

OpenSSH (Open Secure Shell) es un conjunto de aplicaciones que permiten realizar comunicaciones cifradas a través de una red, usando el protocolo SSH. Fue creado como una alternativa libre y abierta al programa Secure Shell, que es software propietario. El proyecto está liderado por Theo de Raadt, residente en Calgary.

Abstract from DBpedia / Wikipedia · CC BY-SA