File:SMTPにおけるサーバとクライアントの役割.png · Wikimedia Commons · See Wikimedia Commons
Simple Mail Transfer Protocol
Sign in to saveAlso known as SMTP, SMTP protocol
protocolo de red utilizado para el intercambio de mensajes de correo electrónico entre computadoras u otros dispositivos
Simple Mail Transfer Protocol (SMTP) is the internet standard that handles sending and relaying emails from one computer to another. It matters because it's the foundational technology that makes email delivery possible across the internet.
AI-generated from the Wikipedia summary — may contain errors.
Wikidata facts
- Image
- SMTP-transfer-model.svg
Show 5 more facts
- port
- 25
- Stack Exchange tag
- stackoverflow.com/tags/smtp
- Commons category
- Simple Mail Transfer Protocol
- OSI Model layer location
- application layer
- inception
- 1982-00-00
Sources (3)
via Wikidata · CC0
Article · Español
El protocolo para transferencia simple de correo (en inglés: Simple Mail Transfer Protocol o SMTP) es un protocolo de red utilizado para el intercambio de mensajes de correo electrónico entre computadoras u otros dispositivos (PDA, teléfonos móviles, impresoras, etc.). Se encuentra en la capa de aplicación del modelo OSI, la última de este modelo, en la que se dispone la interfaz entre las aplicaciones de comunicación y la red que transmite los mensajes. Fue definido inicialmente en agosto de 1982 por el RFC 821 (para la transferencia) y el RFC 822 (para el mensaje), dos estándares oficiales de Internet que fueron reemplazados respectivamente por el RFC 2821 y el RFC 2822, posteriormente destituidos por los estándares RFC 5321 y RFC 5322. El funcionamiento de este protocolo se da en línea, de manera que opera en los servicios de correo electrónico. Sin embargo, posee algunas limitaciones en cuanto a la recepción de mensajes en el servidor de destino (cola de mensajes recibidos), por lo que se ejecuta normalmente en relación con otros, como POP3 o IMAP, otorgando a SMTP la tarea específica de enviar correos y delegando la de recibirlos a los protocolos antes mencionados.
Abstract from DBpedia / Wikipedia · CC BY-SA
Gallery (2)
Available in 61 languages
- Español
- Français
- Deutsch
- 中文
- 日本語
- Русский
- Português
- Italiano
- العربية
- हिन्दी
- Albanian
- Armenian
- Azerbaijani
- Bahasa Indonesia
- Bangla
- Basque
- Belarusian
- Bhojpuri
Show 42 more
- Bosnian
- Bulgarian
- Catalan
- Croatian
- Czech
- Danish
- Esperanto
- Estonian
- Finnish
- Galician
- Greek
- Hebrew
- Hungarian
- Icelandic
- Ido
- Kurdish
- Latvian
- Lithuanian
- Luxembourgish
- Macedonian
- Malay
- Malayalam
- Mari
- Nederlands
- Norwegian
- Norwegian Nynorsk
- Polski
- Romanian
- Serbian
- Serbian (Latin)
- simple
- Slovak
- Slovenian
- Svenska
- Tiếng Việt
- Türkçe
- Ukrainian
- Wu Chinese
- Yoruba
- فارسی
- ไทย
- 한국어
via Wikidata sitelinks · CC0