In the Vinony graph
Within Vinony's link graph, DIAMETER is referenced by 50 other articles, and connects out to OpenID, Stream Control Transmission Protocol and IP Multimedia Subsystem.
It sits within the topics Application layer protocols, Authentication protocols and Computer access control protocols.
Its subject is documented across 16 Wikipedia language editions.
Wikidata facts
- Instance of
- authentication protocol
- Subclass of
- AAA protocol
Show 2 more facts
- port
- 5868
- OSI Model layer location
- application layer
Sources (2)
via Wikidata · CC0
Article · Русский
DIAMETER — сеансовый протокол, созданный, отчасти, для преодоления некоторых ограничений протокола RADIUS. Обеспечивает взаимодействие между клиентами в целях аутентификации, авторизации и учёта различных сервисов (AAA, англ. authentication, authorization, accounting). Является основным протоколом архитектуры IMS. В основе протокола DIAMETER лежит концепция в создании базового протокола с возможностью его расширения для предоставления сервисов AAA при появлении новых технологий доступа. Описание: RFC 6733 (Diameter Base Protocol), RFC 3589 (Diameter Command Codes for 3GPP), RFC 4006 (Diameter Credit-Control Application).
Abstract from DBpedia / Wikipedia · CC BY-SA